3
Vote

Error when installing POS on windows 7 ultimate

description

I get following error when installing on windows 7 ultimate:
 
"Unable to install or run the application. The application requires that assembly Microsoft.Data.Entity.Ctp Version 4.0.0.0 be installed in GAC"

file attachments

comments

kobruleht wrote Nov 7, 2010 at 9:52 AM

Source code download includes EF installer. You should run it or install it from ms site.

wrote Feb 14, 2013 at 7:41 PM

wrote Nov 29, 2013 at 6:13 PM